Home > Support > Knowledge Base
Knowledge Base
 
Reset Search
Search
 

 

Knowledge

Windows 2000 Does Not Detect my Digi adapter On Boot up.

« Go Back

Information

 
Article Number000001955
Problem Resolution

Symptom:

When the system is started for the first time, Windows does not detect the installed Digi adapter.

 

 

Cause:

  • The adapter is an ISA or EISA bus type.

     

  • The adapter was already physically in the system when the operating system was installed and configured.

     

  • There is a conflict of some sort with something already installed in the system.

     

  • There is a hardware problem with the adapter.

     

Solutions:

 

  • If the adapter was present in the system when the OS was installed, you will need to uninstall the Digi adapter listed and any possible hidden COM ports following our instructions for removing phantom ports, at the URL listed below. Once this is done, reboot the system. Windows should detect the Digi PCI adapter properly and install the correct drivers.

     

  • Try installing the adapter in another system, preferably one that is a different brand or model than the one which is having the problem. If the adapter installs properly in the second system, then there is a conflict with something in that initial system. This conflict is usually an IRQ conflict. However, if the same problem occurs in the second system, i.e., the adapter's driver will not install or the adapter is not detected (for PNP operating systems) then potentially there is a hardware problem with the board. Contact Digi Technical Support for further troubleshooting.

     

       

       

      Phantom port removal procedure

    Feedback

     

    Was this article helpful?


       

    Feedback

    Please tell us how we can make this article more useful.

    Characters Remaining: 255