Home > Support > Knowledge Base
Knowledge Base
 
Reset Search
Search
 

 

Knowledge

Package Dependencies For Digi Driver Installation in Linux

« Go Back

Information

 
Problem Resolution

Package Dependencies For Digi Driver Installation in Linux

What are the package dependencies/requirements for installing Digi drivers?

Digi Neo and ClassicBoard driver (dgnc):

make, rpm-build, bash, gcc, glibc-devel, kernel-devel or kernel-source on older distributions, kernel-headers, ncurses-devel, perl, and tcsh.

AccelePort C/X, XEM, Xr and EPC/X driver (dgap):

make, rpm-build, bash, gcc, glibc-devel, kernel-devel or kernel-source on older distributions, kernel-headers, ncurses-devel, perl, and tcsh.

AccelePort RAS and XP driver (dgdm):

rpm-build, make, bash, gcc, glibc-devel, kernel-devel or kernel-source on older distributions, kernel-headers, ncurses-devel, tcsh, gdbm, and XFree86-libs.

RealPort driver for Ethernet based products (dgrp):

make, rpm-build, bash, gcc, glibc-devel, kernel-devel or kernel-source on older distributions, kernel-headers, ncurses-devel, openssl-devel, perl, and tcsh.

els/Etherlite driver:

make, rpm-build, bash, bc, gcc, glibc-devel, kernel-devel or kernel-source on older distributions, and kernel-headers.

epca/old Async driver:

make, rpm-build, bash, gcc, glibc-devel, kernel-devel or kernel-source on older distributions, kernel-headers, ncurses-devel, perl, tcsh, gdbm.

Note: For Red Hat AS, WS and ES distributions, the kernel source packages may be called kernel-devel and kernel-smp-devel (for SMP systems).


Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255