Home > Support > Knowledge Base
Knowledge Base
 
Reset Search
Search
 

 

Knowledge

HOW TO: Change the Device Cloud server configuration of a connected XBee Gateway (formerly ConnectPort X2e ZB) or ConnectPort X2e SE Gateway

« Go Back

Information

 
Article Number000001336
Problem Resolution

HOW TO: Change the Device Cloud server configuration of a connected XBee Gateway (formerly ConnectPort X2e ZB) or ConnectPort X2e SE Gateway:


The easiest way to change the Device Cloud Server configuration is to change it from the Device Cloud Configuration page of a Gateway which is already connected to a Device Cloud server.  

1. Navigate to devicecloud.digi.com and login using your Device Cloud credentials.

2. The URL for the Device Cloud Server where you want your Device to connect (my.devicecloud.com) should be entered in the Device Cloud Server field then Saved, as shown in the Example below.

Example:  Device Management > Devices (right click on device) > Properties > Advanced Configuration > Remote management connection > Remote management connection 1 > Server address

User-added image

3. Once the correct Device Cloud Server setting is Saved, the Gateway can either be Disconnected or Rebooted from the Device Cloud --- Device Manager --- Devices page.  When the Gateway re-connects to the Device Cloud, it will be doing so at the newly configured Device Cloud Server address.

Example:  Device Management > Devices - (right click on device) > More > Reboot or Disconnect:

User-added image

3.  Log out from the server you re-configured your Gateway from in step 2, and check the new Device Cloud server address you Saved.

If your Gateway still shows a Status of Disconnected on the intended Device Cloud server, check the original Device Cloud server the Gateway was first connected with, to unsure it didn't show up there (i.e. maybe the change wasn't Saved).  If the Gateway can't be found on either the "before" or "after" Device Cloud servers, check the Device Cloud server address via the Gateway WebUI, to ensure you didn't make a typo or something:  

In Closure:  If all went well, your Gateway should be "Connected" with the new Device Cloud server address you configured in Step 2.  If this isn't the case, manually power cycle your Gateway, wait a couple minutes, then check again.  If this still isn't working, you may need to contact Digi Technical Support for assistance.

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255