Home > Support > Knowledge Base
Knowledge Base
 
Reset Search
Search
 

 

Knowledge

2GB limit on Rabbit SD cards

« Go Back

Information

 
Article Number000003209
Problem Resolution
You will need to run the latest version of Dynamic C 10.72 in order to use 2GB SD cards in Rabbit products.  Older versions than DC10.64 are only capable of 1GB capacity SD cards. 

We have no plans at this time to modify the compiler to accommodate larger capacity SD cards.

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255